Emergency cPanel Security Patching — Possible Degraded Access
Resolved
Apr 29, 2026 at 10:39pm UTC
All emergency cPanel security patches have been successfully applied across all affected servers. Services are fully restored and operating normally. We apologise for any inconvenience during the maintenance window. Thank you for your patience.
Affected services
Created
Apr 29, 2026 at 10:14pm UTC
We have identified a severe security vulnerability in the latest version of cPanel and are performing emergency patching across affected servers immediately.
During this maintenance window (estimated duration: ~30 minutes), some servers and websites hosted with us may experience degraded or intermittent access. We are working as quickly as possible to complete patching and restore full service.
We apologise for the short notice and any inconvenience caused. Further updates will be posted here as work progresses.
Affected services