Back to overview
Downtime

Investigating — widespread hosting outage

Jun 12, 2026 at 12:06am UTC
Affected services
UmbrellaNET Server
Xcloud - shadowkloud00-SYD
Xcloud - shadowkloud01-SYD
Shadowtek Cloud - Client Share
Shadowtek Main Site
Client Portal
Support Portal

Resolved
Jun 12, 2026 at 1:19am UTC

Resolved — The upstream Australian network/carrier disruption affecting traffic to hosted sites has cleared and all services are operating normally. Our servers were unaffected throughout. Thank you for your patience.

Updated
Jun 12, 2026 at 12:29am UTC

Update — We're now seeing reports of a broader network disruption affecting multiple Australian internet carriers (including major ISPs and the NBN), in addition to the upstream Cloudflare degradation already noted. These events appear related: the Cloudflare edge errors are consistent with disrupted network paths between carriers and our Sydney-based servers. Our own hosting infrastructure remains fully operational and unaffected — the impact is entirely in the upstream network carrying visitor traffic to it. Affected sites may continue to load intermittently until carrier connectivity stabilises. There is nothing you need to do; we'll post further updates as the situation develops.

Updated
Jun 12, 2026 at 12:18am UTC

Identified — We've traced the cause to a network issue at our upstream CDN/edge provider (Cloudflare), which is currently reporting degraded performance. Our own hosting servers are fully operational and unaffected — the disruption is in the network layer that routes visitor traffic to them, which is why affected sites are intermittently returning errors. No action is required on your end. Some sites have already begun recovering. We are monitoring upstream recovery closely and will post further updates here.

Created
Jun 12, 2026 at 12:06am UTC

We are currently investigating an issue affecting a large number of hosted websites. Affected sites may be returning errors or failing to load. Our team is actively working to identify and resolve the cause as a priority. We will post further updates here as we have them. Thank you for your patience.